<2017 October>
SunMonTueWedThuFriSat
24252627282930
1234567
891011121314
15161718192021
22232425262728
2930311234

On this page...

Search

Links

Member of...


ASP Insiders

MVP Visual Developer ASP/ASP.NET

Enter CodeZone

Blog Categories

Microsoft

Blogroll

Deutsche Resourcen

Management

Sign In
 

#  Monday, 02 January 2006

My journey through x64 land is getting more frustrating by the minute. When I tried to connect to my dedicated server box via RDP, I got the following error message:

The specified remote computer could not be found. Verify that you have typed the correct computer name or IP address, and then try connecting again.

"That can't be!" was my first reaction. Especially because I use the very same host for email, and that was working from the start. So I fired up my trusty X31 laptop and tried there - working just fine!

Next, I compared the TCP/IP settings - both identical, because I use DHCP in my network to dole out IP configurations. Back to the basics. Ping. Working fine on my laptop, not working on my x64 box. Scratch, scratch. Wait a second! Because I am paranoid, I don't configure the default gateway for my machines, so that when I turn off the ISA client, I have no Internet connectivity whatsoever (nice for testing).

Turns out that the email program makes proper (high-level) use of the network stack, however, ping and mstsc go lower, and - nasty surprise - the ISA client doesn't work properly on x64 (thread here). Now that is the second time that my "no default gateway policy" rears its ugly head (instance #1).

Categories: this | x64
Monday, 02 January 2006 11:25:18 (W. Europe Standard Time, UTC+01:00)  #    Comments [0]

 



© Copyright 2017 Christoph Wille

newtelligence dasBlog 2.3.9074.18820
Subscribe to this weblog's RSS feed with SharpReader, Radio Userland, NewsGator or any other aggregator listening on port 5335 by clicking this button.   RSS 2.0|Atom 1.0  Send mail to the author(s)

 
Don't contact us via this (fleischfalle@alphasierrapapa.com) email address.